Showing 5 ideas for tag "administration"
(@joeykins82) kudos icon +

Exchange Server

Loosen prerequisite checks for management tools installation

I'm trying to install the management tools on my client workstation (fully patched Win10 1909) and fail the prerequisite analysis every time:

This computer requires .NET Framework 4.8 (https://support.microsoft.com/kb/4503548).

For more information, visit: https://docs.microsoft.com/Exchange/plan-and-deploy/system-requirements?view=exchserver-2016

There was a problem accessing the registry on this computer. This may... more »

Voting

0 votes