Exchange Server

Loosen prerequisite checks for management tools installation

I'm trying to install the management tools on my client workstation (fully patched Win10 1909) and fail the prerequisite analysis every time:

This computer requires .NET Framework 4.8 (https://support.microsoft.com/kb/4503548).

*For more information, visit: https://docs.microsoft.com/Exchange/plan-and-deploy/system-requirements?view=exchserver-2016*

There was a problem accessing the registry on this computer. This may happen if the Remote Registry service isn't running. It may also indicate a network problem or that the TCP/IP Netbios Helper service isn't running.

*For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.RemoteRegException.aspx*

I definitely have .NET 4.8 installed and all of the required services are definitely running. This has been an ongoing issue since at least Exchange 2016 CU13; I had CU12 management tools installed locally on my system.

Yes I know how to connect via a remote session but that doesn't provide the full type information.

Voting

0 votes
Idea No. 11